杰奇1.7程序出现下面这个错误:

Fatal error: Incompatible file format: The encoded file has format major ID 1, whereas the Loader expects 5 in D:\wwwroot\www\global.php on line 0
一般情况下这个错误是由PHP版本太高引起的,因为PHP版本超过5.3之后,就不再支持zend optimizer ,而杰奇1.7的程序需要它。解决方法是先降PHP版本到5.2x,然后重装zend optimizer 。

查询PHP版本方法:在网站根目录新建一个文本文件,改名为info.php,在info.php里面输入 ,保存后在浏览器里打开这个文件,就能看到PHP版本了。

注:要记住杰奇1.7需要PHP5.2 + zend optimizer ,杰奇1.8需要PHP5.3 + ZendLoader 。

发表评论

后才能评论

本站所有资源版权均属于原作者所有,这里所提供资源均只能用于参考学习用,请勿直接商用。若由于商用引起版权纠纷,一切责任均由使用者承担。更多说明请参考 VIP介绍。

最常见的情况是下载不完整: 可对比下载完压缩包的与网盘上的容量,若小于网盘提示的容量则是这个原因。这是浏览器下载的bug,建议用百度网盘软件或迅雷下载。 若排除这种情况,可在对应资源底部留言,或联络我们。

对于会员专享、整站源码、程序插件、网站模板、网页模版等类型的素材,文章内用于介绍的图片通常并不包含在对应可供下载素材包内。这些相关商业图片需另外购买,且本站不负责(也没有办法)找到出处。 同样地一些字体文件也是这种情况,但部分素材会在素材包内有一份字体下载链接清单。

如果您已经成功付款但是网站没有弹出成功提示,请联系站长提供付款信息为您处理

源码素材属于虚拟商品,具有可复制性,可传播性,一旦授予,不接受任何形式的退款、换货要求。请您在购买获取之前确认好 是您所需要的资源